• Lucid Owners Notice: Text messaging to Customer Care unavailable for two weeks starting the week of July 8th. Click Here for further details.

RESOLVED Does your front footwell woofer work properly? TSB-B1122-001

Can you hear/feel the woofer in the Driver footwell?


  • Total voters
    69
I have this same issue on a brand new 2024 Touring. Sounds like the woofer is bottoming out. Nowhere near as bad as Bobby’s but annoying enough for me to get this fixed.

Went to Lowe’s and got the butyl tape. Will update you all on how the fix goes, it seems relatively straightforward in my car. Kick panel comes off easily and I can see the tape that needs to be replaced. Did not need to take off the door seals or anything like that. I think this problem is far more pronounced on the driver side so only fixing that side for now.
Looking forward to seeing how this goes for you. On my new 2024 Touring,I notice only a tiny muddiness in the driver footwell. Might try butyl tape myself but only if it’s straightforward. Thanks in advance for any pictures you can take of the process.
 
Just finished the install. Took about 5-10 mins. Would have gone faster if I had another person to hold the carpet for me while I put the tape in.

And the verdict…..no more bottoming out bass and thwomping noises! Nice and clean, how it should be. Now is the bass perfect? No, imo it’s still a little boomy and could extend lower IMO but this is now acceptable.
 
Just had the Dynamat tape applied to both footwells and yeah there is very much a difference between before and after. Before it sounded like the woofer was what I call "Bottoming out" where it sounded like too much power was being applied. After, the sound is so much "richer/warmer". Well worth having this fix done. Oh, and he also fixed the creaking steering wheel so double bonus!
i know the creek isnt part of this thread, but mind sending me a DM on how you fixed it?
 
Happy to say I had the Roswell Service Center perform Bobby's fix on my front two footwell woofers.
Everything sounds as it should now. The footwell tape on both had come off but now they are butyl taped in place.
 
Happy to say that my service center also handled this for me today. My driver’s side tape had come loose and so they repaired both footwells with Dynamat. Bass is now clean!
 
I was going crazy with that "muddy" vibration; I thought the speaker was blown or something.

But yea.. I never imagined how a simple Pella tape was going to resolve that bad woofer sound.
I had the mobile service done for the front driver and passenger seat woofers.

Other good music to test to see if your speakers play the beat like a ghetto street car that blasts music with an ominous "thud" sound...
Groove Armada - Edge Hill; SZA - Kill Bill; Rinocerose - Le Mobilier; Gabin - Doo Uap, Doo Uap, Doo Uap

If your speakers don't deliver a deep clean base, then yea.. call for mobile service.

Video screenshots of Frank inserting the Pella tape:
1720591442814.png
1720591468855.png
 
Last edited:
I was going crazy with that "muddy" vibration; I thought the speaker was blown or something.

But yea.. I never imagined how a simple Pella tape was going to resolve that bad woofer sound.
I had the mobile service done for the front driver and passenger seat woofers.

Other good music to test to see if your speakers play the beat like a ghetto street car that blasts music with an ominous "thud" sound...
Groove Armada - Edge Hill; SZA - Kill Bill; Rinocerose - Le Mobilier; Gabin - Doo Uap, Doo Uap, Doo Uap

If your speakers don't deliver a deep clean base, then yea.. call for mobile service.

Video screenshots of Frank inserting the Pella tape:
View attachment 21759View attachment 21760
Was this a newly manufactured GT? I’m just curious if the factory is still shipping cars with this defect. I had a loaner built fall of 2022 with the defect and was amazed by how it severely impacted the quality of the sound system. My car did not have this issue, so once I heard the defect in the loaner I became much more sympathetic to complaints about the audio system. The system is excellent if the bass port is sealed, but distractingly mediocre without this simple fix.
 
I had this fixed about a month ago on my AGT, a 2022. The problem was only obvious with certain songs, but on those songs it was aweful. After it was fixed though, everything sounds different. It's amazing the difference that made.

Is there a similar possible problem on the passenger side? I don't know if my SC looked at that side, and I don't sit over there often enough to be totally sure if there's a problem. I might just deconstruct the area myself and put tape over the hole to be sure.
 
Was this a newly manufactured GT? I’m just curious if the factory is still shipping cars with this defect. I had a loaner built fall of 2022 with the defect and was amazed by how it severely impacted the quality of the sound system. My car did not have this issue, so once I heard the defect in the loaner I became much more sympathetic to complaints about the audio system. The system is excellent if the bass port is sealed, but distractingly mediocre without this simple fix.
Remember my complaints about the horrible bass response and how you disagreed? Now I understand why you disagreed because your system did not have the defect, so you did not know. I am sure you understand why I was so frustrated with the sound system. It was driving me crazy. The fix makes a huge difference, and I wish I had known from the beginning. I had the car for about a year without the fix.
 
I believe they would have done the fix on both sides since they are essentially the same.
 
Was this a newly manufactured GT? I’m just curious if the factory is still shipping cars with this defect. I had a loaner built fall of 2022 with the defect and was amazed by how it severely impacted the quality of the sound system. My car did not have this issue, so once I heard the defect in the loaner I became much more sympathetic to complaints about the audio system. The system is excellent if the bass port is sealed, but distractingly mediocre without this simple fix.
Mine is a 2024 and had the defect (service fixed it) also they found that the wiring in the footwell was wrapped with masking tape vs electrical tape (weird), service fixed that too.
 
Was this a newly manufactured GT? I’m just curious if the factory is still shipping cars with this defect. I had a loaner built fall of 2022 with the defect and was amazed by how it severely impacted the quality of the sound system. My car did not have this issue, so once I heard the defect in the loaner I became much more sympathetic to complaints about the audio system. The system is excellent if the bass port is sealed, but distractingly mediocre without this simple fix.
The door sticker indicated that it was manufactured in 11/22 (MM/YY).
(Now that I know, this makes me wonder - how long this vehicle has sat on the Casa Grande parking lot collecting dust? lol)

It only happened on the front driver's woofer; the service personnel also did the passenger side, just in case.
 
I had this fixed about a month ago on my AGT, a 2022. The problem was only obvious with certain songs, but on those songs it was aweful. After it was fixed though, everything sounds different. It's amazing the difference that made.

Is there a similar possible problem on the passenger side? I don't know if my SC looked at that side, and I don't sit over there often enough to be totally sure if there's a problem. I might just deconstruct the area myself and put tape over the hole to be sure.
It only happened on the front driver's woofer; the service personnel also did the passenger side, just in case.

The way I observed it...
Removing/detaching the panel and rubber seemed easy enough...
But "sliding" in the adhesive tape carefully to a very slim space + knowing exactly where to tape (over the existing tape?) + end-extent...
I'd at least consult with the technician.

More recorded screenshot if you want to give it a try,

1720628629714.png
1720628652022.png

1720628694212.png
1720628717436.png

1720628757060.png
1720628781534.png

1720628814398.png
 
I feel I have this issue, and Chicago service center won't do anything about it. I've tried multiple times. The car sounds good for the most part, but like others have said certain songs just don't hit right. This is about the only thing that bothers me with the car. My car is from Aug/22.
 
I feel I have this issue, and Chicago service center won't do anything about it. I've tried multiple times. The car sounds good for the most part, but like others have said certain songs just don't hit right. This is about the only thing that bothers me with the car. My car is from Aug/22.
Have they done the tape TSB? The number is listed earlier in this thread. You have to ask for it by TSB number, or they’d have to search for it specifically.

Remember my complaints about the horrible bass response and how you disagreed? Now I understand why you disagreed because your system did not have the defect, so you did not know. I am sure you understand why I was so frustrated with the sound system. It was driving me crazy. The fix makes a huge difference, and I wish I had known from the beginning. I had the car for about a year without the fix.
Yeah, I’m 99% certain that resolved every bass issue (minus the ones with DD Basic which was a software fix).

Anyone that has not gotten this fixed, should. At your next service appointment, have them replace the tape (ask for the specific TSB) on both sides. If it hasn’t happened yet, it’s a matter of time.

No idea if they’ve fixed this for later builds, but I assume they would have at some point.
 
Have they done the tape TSB? The number is listed earlier in this thread. You have to ask for it by TSB number, or they’d have to search for it specifically.


Yeah, I’m 99% certain that resolved every bass issue (minus the ones with DD Basic which was a software fix).

Anyone that has not gotten this fixed, should. At your next service appointment, have them replace the tape (ask for the specific TSB) on both sides. If it hasn’t happened yet, it’s a matter of time.

No idea if they’ve fixed this for later builds, but I assume they would have at some point.
It makes a world of difference, truly!
 
I feel I have this issue, and Chicago service center won't do anything about it. I've tried multiple times. The car sounds good for the most part, but like others have said certain songs just don't hit right. This is about the only thing that bothers me with the car. My car is from Aug/22.
Definitely try Groove Armada - Edge Hill song (you can start at around 0:25)...
Literally put your head to the footwell area and listen. Do the same with the passenger-side woofer to compare the song's base sound.
Ideally, i'd recommend to do it through the car's native Tidal app or high-quality/lossless format USB.
 
Have they done the tape TSB? The number is listed earlier in this thread. You have to ask for it by TSB number, or they’d have to search for it specifically.

No they haven't. At least not to my knowledge. So I should be asking for them to apply the TSB-B1122-001 fix to my lower A-pillar door access holes? Is that the right way to ask?
 
Definitely try Groove Armada - Edge Hill song (you can start at around 0:25)...
Literally put your head to the footwell area and listen. Do the same with the passenger-side woofer to compare the song's base sound.
Ideally, i'd recommend to do it through the car's native Tidal app or high-quality/lossless format USB.
I'll give this a try. I already use the native Tidal app exclusively.
 
Back
Top