What's new

Some odds and ends

Lucken

Expert Member
Joined
Jan 31, 2021
Messages
434
This is probably a very minor issue and, as hmp10 said, it's probably just a faulty tire sensor. Not a particularly uncommon issue in any car.
 

hydbob

Well-Known Member
Joined
Nov 14, 2021
Messages
158
I referenced it in an earlier post but in less detail.

If you get in the car and engage a gear prior to the UI completely loading, around 50% of the time the parking camera system will fail to load. You still get access to a backup camera but won't have the surround camera or forward camera available for when you park. Parking sensors work for an audible alert but will not give you a visual of how close you are to an object. I've driven enough and parked enough to know which audible tone correlates to distance. But I've reported this to Lucid and it will be addressed after they receive the parts for my replacement issues on the trunk.

Everything I've had issues with are being taken care of or are a software problem.
 

hydbob

Well-Known Member
Joined
Nov 14, 2021
Messages
158
Where are you located? I have the Beverly Hills service manager contact info if you are in Socal. But I know he is out of town because of Thanksgiving until Monday.
 

niejelow

Active Member
Joined
Nov 18, 2021
Messages
26
Hydbob, what are the issues you're seeing?
The issue is the TPMS warning light is constantly on. The main display does not show anying but the phone app shows two tires with low pressure. Went to the tire that was not displaying a warning it read 42psi so I filled the tires that had indicators on withe the same pressure. pressure 42psi. still did not resolve matter and infact the main display does not show tire pressure readings
 

niejelow

Active Member
Joined
Nov 18, 2021
Messages
26
Congrats on getting your dream and sorry to hear about the issue. I'm assuming mobile service will take care of this. Please do post here with how that experience is. Meanwhile, if you don't mind posting what state you are in, when the original reservation was made, what specs you got and when you got delivery it would be much appreciated! Welcome to the forum!
I reside in Connecticut. Placed order September 19 2019. My Dream is fully loaded.I received it on November 23
 

hydbob

Well-Known Member
Joined
Nov 14, 2021
Messages
158
There is a paint blemish on the rear spoiler of the trunk lid. The service guys said it can't be buffed out because it's in the metal so they have a brand new trunk coming "soon." I also had an issue with one of the foam noise seals, there is a divet in the seal so that will be fixed with the new trunk.

The close trunk button on the inside is a little loose. They checked it out and one of the clips broke. Will be replaced when the new trunk arrives as well.
 

Lucken

Expert Member
Joined
Jan 31, 2021
Messages
434
I referenced it in an earlier post but in less detail.

If you get in the car and engage a gear prior to the UI completely loading, around 50% of the time the parking camera system will fail to load. You still get access to a backup camera but won't have the surround camera or forward camera available for when you park. Parking sensors work for an audible alert but will not give you a visual of how close you are to an object. I've driven enough and parked enough to know which audible tone correlates to distance. But I've reported this to Lucid and it will be addressed after they receive the parts for my replacement issues on the trunk.

Everything I've had issues with are being taken care of or are a software problem.
I would often have similar issues with my MS, from parking camera issues, to backup camera issues to total blackouts of the main screen. Is there a reboot procedure you can use on the Lucid to potentially bring the system back? That would sometimes work on the MS, but other times I'd be without a camera for the entire length of the drive.
 

hydbob

Well-Known Member
Joined
Nov 14, 2021
Messages
158
To restart it right now. I have to pull over, park it, lock it and unlock it to get them back.
 

Lucken

Expert Member
Joined
Jan 31, 2021
Messages
434
The issue is the TPMS warning light is constantly on. The main display does not show anying but the phone app shows two tires with low pressure. Went to the tire that was not displaying a warning it read 42psi so I filled the tires that had indicators on withe the same pressure. pressure 42psi. still did not resolve matter and infact the main display does not show tire pressure readings
Is there anything in the manual about resetting the TPMS system? Sometimes the new values, after filling tires to the proper pressure, need to be registered within the TPMS system. The manual generally states what that procedure is. Of course never having seen the Lucid manual, I have no idea what that might be.
 

dawktah LucidGT

Well-Known Member
Joined
Sep 16, 2021
Messages
264
Seems like they decided not to have everything boot at once. Navigation seems to only boot when you activate it. It should boot and run in background. Car needs to start boot up when it senses you are within a few feet of the car, not when you get in. Seems they want that start up display to wow you, but that doesn't need to work like Windows 98.
 

Lucken

Expert Member
Joined
Jan 31, 2021
Messages
434
Seems like they decided not to have everything boot at once. Navigation seems to only boot when you activate it. It should boot and run in background. Car needs to start boot up when it senses you are within a few feet of the car, not when you get in. Seems they want that start up display to wow you, but that doesn't need to work like Windows 98.
Not sure. I think hydbob said it doesn't always act like that, so maybe when things are working right everything does boot at once.
 

hydbob

Well-Known Member
Joined
Nov 14, 2021
Messages
158
The car I believe begins it's book sequence when you get near it. With FOB in pocket, it's not consistent on the range, but that could be a number of factors. Typically, car doors will come out and mirrors will unfold within 5 feet of vehicle. Sometimes it doesn't open until I get near the door and other times it doesn't open at all until I push the door handle in to activate the unlock. Either way, there have been just a couple times where I walk up, get in and want to engage a gear within 20 seconds. These are the times where if the system hasn't finished booting up or loading, I will sometimes run into issues with the camera system. Sometimes it works fine even when I rush to get the car going. It's not something I can consistently reproduce with any regularity. The NAV system, though is like what dawktah said, it will not auto-load it. You have to push the nav button and then it will load the NAV system within 5 seconds, but it is not natively online. Works fine after loading, but it seems to asleep until activated.

Thinking about it from the point of view of efficiency, it seems like a lot of functions are slower to load in order to save on the battery drain. The car takes quite a bit longer to "wake up" via the app than through the Tesla app and the car autolocks itself even when I've been sitting inside after a period of time. I hope they implement some more personalization options.
 

niejelow

Active Member
Joined
Nov 18, 2021
Messages
26
Is there anything in the manual about resetting the TPMS system? Sometimes the new values, after filling tires to the proper pressure, need to be registered within the TPMS system. The manual generally states what that procedure is. Of course never having seen the Lucid manual, I have no idea what that might be.
Resolved the issue. Over inflated by 10psi (52) waited about 15minutes bleed the air out to 42 psi everything registered and displayed.
 

hydbob

Well-Known Member
Joined
Nov 14, 2021
Messages
158
So I managed to solve an intermittent issue with bluetooth and spotify trying to outdo each other. Here's the setup, phone is linked through bluetooth, I'm playing a podcast through in car Spotify app. Notification rings on my phone, the car switches over to bluetooth to play the notification sound. Except! it doesn't swap back to playing on Spotify, it just stays in bluetooth mode. Annoyingly, you have to open the music window and select back to Spotify to resume playback. TOTAL HASSLE. I figured out today, if on your phone connection settings under the bluetooth options, if you just unselect Bluetooth - Audio and Phone and swap it to Phone only, it no longer interrupts your playback because it's not playing any audio through bluetooth but only through the Spotify in car app. It's a workaround for now, but it would really be better if it would just swap back to the previous playback after a notification.
 

Victor Osaka

Member
Joined
Nov 27, 2021
Messages
8
Hey Hydbob,

I'd like to know just how comfortable you are with the Adaptive Cruise Control with Collision Avoidance? I know that may be a personal matter. But, assumptions aside, how's your trust level?
 
Top