2.0.48

HC_79

Active Member
Verified Owner
Joined
Jan 4, 2022
Messages
2,299
Location
Santa Clarita, CA
Cars
2022 Lucid Air GT
I have an going list of issue with this last update:

1) my music tends to garble at times
2) my gps voice tends to garble as well at times
3) my 360 camera view is non-functional. Doesnt come up and you cant even click on it
4) my lane departure that was set to OFF keeps turning back on every 2nd or 3rd drive
5) my heated seats/steering wheel dont turn off once the car goes to sleep every so often
Apart from number 4 and 5 i've experienced these in previous versions. It seems they're lingering bugs but it's just random on when you're going to be hit with them. It looks like another update is inbound so will be interested to see what it addresses.
 

ZZ69

New Member
Joined
Mar 12, 2022
Messages
16
Cars
GT
I have an going list of issue with this last update:

1) my music tends to garble at times
2) my gps voice tends to garble as well at times
3) my 360 camera view is non-functional. Doesnt come up and you cant even click on it
4) my lane departure that was set to OFF keeps turning back on every 2nd or 3rd drive
5) my heated seats/steering wheel dont turn off once the car goes to sleep every so often
I'm with you on #3 and #4. I've had the lane departure issue for about 6 months now and I've never had the cameras work with any degree of consistency. My homelink's ability to close my garage doors is hit and miss too. Could be the fault of the garage door opener, but given all of the recurring issues I have with the Lucid, I tend to suspect Lucid is at fault. Having said this, none of this got worse/better with the latest update.
 

abbas2099

Active Member
Verified Owner
Joined
Feb 7, 2022
Messages
244
Cars
Grey GT
I'm with you on #3 and #4. I've had the lane departure issue for about 6 months now and I've never had the cameras work with any degree of consistency. My homelink's ability to close my garage doors is hit and miss too. Could be the fault of the garage door opener, but given all of the recurring issues I have with the Lucid, I tend to suspect Lucid is at fault. Having said this, none of this got worse/better with the latest update

Not sure what your issue is with the Homelink garage door opener but with mine, the car's lidar engages so when its closing, it reopens when I am backing out of my driveway. The solution I have found is that I sit in my driveway until the door fully closes then I leave otherwise, the door will go back up again.
 

lsbuffs

Active Member
Verified Owner
Joined
Aug 11, 2022
Messages
167
Location
Phoenix, AZ
Cars
2023 Air Touring
Not sure what your issue is with the Homelink garage door opener but with mine, the car's lidar engages so when its closing, it reopens when I am backing out of my driveway. The solution I have found is that I sit in my driveway until the door fully closes then I leave otherwise, the door will go back up again.

I found I can't shut my door until I've fully pulled out into the street. It's due to the tremendous brightness of the headlights messing with my garage door sensors. Never had that before, and my last car had BMW Laserlights. Pretty amazing how powerful the headlights are.
 

HC_79

Active Member
Verified Owner
Joined
Jan 4, 2022
Messages
2,299
Location
Santa Clarita, CA
Cars
2022 Lucid Air GT
Just got into the car today to go grab some lunch and rolled out of the street. Discovered that Regen had defaulted to standard and Hold Assist had been turned off. I nearly rolled into the gate leaving the community as the car wasn't slowing down like i'm used to.
 

DeaneG

Active Member
Verified Owner
Joined
Jan 3, 2022
Messages
1,705
Location
Silicon Valley, CA
Cars
AGT, XC40 P8 EV
I found I can't shut my door until I've fully pulled out into the street. It's due to the tremendous brightness of the headlights messing with my garage door sensors. Never had that before, and my last car had BMW Laserlights. Pretty amazing how powerful the headlights are.
Maybe try blocking the Lidar to see if that's the issue?
 

Unmutual

Active Member
Joined
Sep 14, 2022
Messages
100
Cars
Unverified AGT Owner :)
Maybe try blocking the Lidar to see if that's the issue?
Yup. I ended up raising the garage door sensors by a couple of feet and that solved the lidar interference problem.
 

goshen

Active Member
Joined
Nov 17, 2022
Messages
105
Cars
Lucid
Today, I had no audio coming out of any of the audio sources including Bluetooth even though volume was at the loudest setting. This latest update appears to be hit and miss indeed.
 

LucidNJ

Active Member
Verified Owner
Joined
May 25, 2022
Messages
143
Cars
Air Touring
Over the last 4-5 days and before I updated to .48 (I think), I've been having this issue with my Bluetooth phone audio where the person I'm talking to sounds like they're really far from their phone and their voice sounds muffled. The louder I set the volume, the worse it got. I tried multiple resets and nothing worked to fix this issue. Bluetooth audio from YouTube was fine, it was just the call audio that was affected. Then, I noticed today that my Tidal tracks had the same issue. It sounded like someone messed with my equalizer and took the bass up and decreased the mids as far as they would go. The instrumentals on the tracks sounded fine but the vocals were all muffled. I checked other audio sources like SXM and that sounded normal. Anyway, I called customer service and they had me do the Bobby reset (didn't work). Then they had me do the valet card reset (didn't work). Interestingly enough, she had no knowledge of the turn signal reset when I mentioned it to her, but that's neither here nor there. Then she escalated it to a service center technician, who called me a few minutes later and he hadn't heard anyone describe this problem before so he said he'll talk to some other service techs and get back to me. Has anyone else had this issue?
 

skywaterbanjo

Active Member
Verified Owner
Joined
May 30, 2022
Messages
133
Location
Durango, Scottsdale, Southern OC
Over the last 4-5 days and before I updated to .48 (I think), I've been having this issue with my Bluetooth phone audio where the person I'm talking to sounds like they're really far from their phone and their voice sounds muffled. The louder I set the volume, the worse it got. I tried multiple resets and nothing worked to fix this issue. Bluetooth audio from YouTube was fine, it was just the call audio that was affected. Then, I noticed today that my Tidal tracks had the same issue. It sounded like someone messed with my equalizer and took the bass up and decreased the mids as far as they would go. The instrumentals on the tracks sounded fine but the vocals were all muffled. I checked other audio sources like SXM and that sounded normal. Anyway, I called customer service and they had me do the Bobby reset (didn't work). Then they had me do the valet card reset (didn't work). Interestingly enough, she had no knowledge of the turn signal reset when I mentioned it to her, but that's neither here nor there. Then she escalated it to a service center technician, who called me a few minutes later and he hadn't heard anyone describe this problem before so he said he'll talk to some other service techs and get back to me. Has anyone else had this issue?
My phone sound is exactly the same is yours. I can't use the car for phone calls. I haven't tried Tidal yet. I'll contact CS tomorrow.
 

goshen

Active Member
Joined
Nov 17, 2022
Messages
105
Cars
Lucid
Over the last 4-5 days and before I updated to .48 (I think), I've been having this issue with my Bluetooth phone audio where the person I'm talking to sounds like they're really far from their phone and their voice sounds muffled. The louder I set the volume, the worse it got. I tried multiple resets and nothing worked to fix this issue. Bluetooth audio from YouTube was fine, it was just the call audio that was affected. Then, I noticed today that my Tidal tracks had the same issue. It sounded like someone messed with my equalizer and took the bass up and decreased the mids as far as they would go. The instrumentals on the tracks sounded fine but the vocals were all muffled. I checked other audio sources like SXM and that sounded normal. Anyway, I called customer service and they had me do the Bobby reset (didn't work). Then they had me do the valet card reset (didn't work). Interestingly enough, she had no knowledge of the turn signal reset when I mentioned it to her, but that's neither here nor there. Then she escalated it to a service center technician, who called me a few minutes later and he hadn't heard anyone describe this problem before so he said he'll talk to some other service techs and get back to me. Has anyone else had this issue?
This is an ongoing intermittent issue that I and others have been experiencing with the Bluetooth call audio. As of today, I have no audio coming out of the vehicle from any of the audio sources.
 

joec

Staff Member
Moderator
Verified Owner
Joined
May 1, 2022
Messages
2,573
Cars
Air Touring
Today, I had no audio coming out of any of the audio sources including Bluetooth even though volume was at the loudest setting. This latest update appears to be hit and miss indeed.
A keycard reset fixed this for me.
 

AZLucidGuy

Active Member
Verified Owner
Joined
Apr 8, 2022
Messages
196
Location
Paradise Valley, AZ
Cars
Lucid Air GT, Tesla 3
Just got off the phone with CS and was told that they are planning to turn off SiriusXM beta in readiness for production, hence why it is no longer working. I questioned if this was applicable to everyone or a gradual turn off. He could not answer that question. It would be interesting to know if anyone else is experiencing the same connectivity issue with SiriusXM radio all of a sudden after the latest software update.
Thankfully SiriusXM is still working for me as of this morning. 1/25/23.
 

tmilone103

Active Member
Joined
Nov 12, 2021
Messages
142
Just got into the car today to go grab some lunch and rolled out of the street. Discovered that Regen had defaulted to standard and Hold Assist had been turned off. I nearly rolled into the gate leaving the community as the car wasn't slowing down like i'm used to.
Did you save your profile settings after you made this adjustment?
 

HC_79

Active Member
Verified Owner
Joined
Jan 4, 2022
Messages
2,299
Location
Santa Clarita, CA
Cars
2022 Lucid Air GT
Did you save your profile settings after you made this adjustment?
It saves automatically. First time this has happened in the 9 months i've had the car. I reported it to Customer Service but the response was to just reset the car.
 

jri

Member
Verified Owner
Joined
Oct 4, 2022
Messages
79
Cars
AGT
My phone sound is exactly the same is yours. I can't use the car for phone calls. I haven't tried Tidal yet. I'll contact CS tomorrow.
I have the same issue. I've found that once I leave my home wifi and the car just runs on cellular, if I turn my phone bluetooth off and then back on, it fixes the issue for that ride. Obviously not a permanent fix, but seems to work as a bandaid until Lucid solves the larger issue.
 

ksn

Member
Joined
Dec 22, 2022
Messages
60
This is an ongoing intermittent issue that I and others have been experiencing with the Bluetooth call audio. As of today, I have no audio coming out of the vehicle from any of the audio sources.
I am having. Issues with the quality of my phone calls since the .48 update. I see this issue every time the blinker sounds are muffled. If I let the car sleep long enough the blinker sound comes back to normal and then the phone audio quality is fine

For the first time yesterday the back up camera was blank. I was at a stop light and when I went off hold the front camera and surround showed up until I accelerated.
 

LucidNJ

Active Member
Verified Owner
Joined
May 25, 2022
Messages
143
Cars
Air Touring
Over the last 4-5 days and before I updated to .48 (I think), I've been having this issue with my Bluetooth phone audio where the person I'm talking to sounds like they're really far from their phone and their voice sounds muffled. The louder I set the volume, the worse it got. I tried multiple resets and nothing worked to fix this issue. Bluetooth audio from YouTube was fine, it was just the call audio that was affected. Then, I noticed today that my Tidal tracks had the same issue. It sounded like someone messed with my equalizer and took the bass up and decreased the mids as far as they would go. The instrumentals on the tracks sounded fine but the vocals were all muffled. I checked other audio sources like SXM and that sounded normal. Anyway, I called customer service and they had me do the Bobby reset (didn't work). Then they had me do the valet card reset (didn't work). Interestingly enough, she had no knowledge of the turn signal reset when I mentioned it to her, but that's neither here nor there. Then she escalated it to a service center technician, who called me a few minutes later and he hadn't heard anyone describe this problem before so he said he'll talk to some other service techs and get back to me. Has anyone else had this issue?
UPDATE: So I tried the turn signal reset and the valet card reset on my own when I first encountered this problem and neither worked. That was when I decided to call customer care and their solutions didn't work either as detailed in my previous post. Last night, I was browsing the forum and went through the post outlining the steps for each one of the soft resets. I tried the turn signal reset again exactly step-by-step and to my surprise, when I went back to my car all my screens showed the Lucid splash screen. Once the car booted up, all the audio issues resolved. I can hear my phone calls perfectly fine now. No idea why my car didn't reset properly the other times, but I'm glad it worked this time.
 

Keith_SF

New Member
Joined
Jan 1, 2023
Messages
3
Cars
Air Tour, GLS, RS4, Elise
DE Number
0
Today, I had no audio coming out of any of the audio sources including Bluetooth even though volume was at the loudest setting. This latest update appears to be hit and miss indeed.
I had the same problem tonight, after it had been working fine for several errands prior. You could see the specify track was playing, but there was no audio. What seems to have fixed it was switching to another audio since then back to spotify, going to spotify home, reselecting the playlist and playing the first song.

I also started to have intermittent problems with the 360 surround (rear backup camera always worked though) as many have suggested above. Tried "blinker reset" and "bobby reset" and that didn't seem to help consistently. When the 360 surround wasn't working, the blindspot camera displays on the dash no longer worked as well. (Though the red glow radar did)

Air Touring, 12/31/22 delivery
 
Top