• Lucid Owners Notice: Text messaging to Customer Care unavailable for two weeks starting the week of July 8th. Click Here for further details.

Glitching media, cannot get any help

Tooshyshy

New Member
Joined
Apr 21, 2024
Messages
12
Cars
Lucid Air Touring 2024
Looking for help. I have had my GT about 2 months. Ever since I had to get my speakers fixed about 6 weeks ago because there was a rattling noise with the bass (turned out to be some bar that was rattling), my media is not working well. Intermittently (and now nearly daily), the media goes into a start stop continuous loop. This occurs whether I am just playing the native radio or native apps or car play. To stop it I have to just turn the volume down and not listen to anything. I called the customer service line and they told me to do a system reset (tapping on the Air icon for 20 sec) and it did not work. I deleted all my connected phones and put them back on fresh and that did not work. After further calls they recommended bring it in. I took it to the service center who said there is nothing they can do because they can't reproduce it. But in my opinion since it is intermittent, just driving it around 2-3 times is not going to make it happen, you have to be driving daily to see it happen. They came up with no solution and so I asked them to do a hard reset which also did not help. While the car was at the service center, the loaner worked completely fine with my iPhone so I know it is not the phone. Also the entire experience in the loaner was far different than mine because I constantly have random warning lights come on (again they could not reproduce these issues either) and at least once a week or so Sirus XM randomly plays over all my media and will not stop. I cannot pause it. If I go to another audio medium like radio or CarPlay, Sirius just plays over it. I cannot get that to stop so I just turn the music off and sit in silence. Between the constant stop start on the media and all the Sirus issue, it is driving me crazy. I escalated this to a customer service manager who then suggested starting CarPlay on a device which is not in the car when this issue happens and while that does stop the problem, it just comes back. Leaving the car and turning it off solves the problem but when I am driving for 40 minutes to work on a highway, stopping the car is not an option. Nor should it have to be for this kind of car. All my software is up to date.

Anyone have these issues and find a solution?
 

Attachments

  • IMG_4095.mov
    6.4 MB
Are you streaming media over the internet? If so, can you try some music you have downloaded to your phone, or to a USB drive?

If that fixes it, you’re either driving in an area with a poor internet connection, or you have some sort of wireless antenna issue.
 
Doesn't sound like a hardware problem. I would expect they would reinstall the software; there could be something that went wrong during the last update
 
Try disconnecting your phone from Bluetooth. There is the potential that spurious commands are coming from the phone causing the in-vehicle audio to pause. If it turns out to be this. Remove the phone, reboot then repair.
 
I’ve had mine in a few times for these gremlins in the system. My recommendation is to be mindful and ready with your phone to take pictures when glitchy stuff happens. Also, as ancient as it seems, streaming via Bluetooth is my remedy when she’s feeling skittish on CarPlay.

FWIW take it in stride because a) sound system isn’t a safety issue and b) how privileged we are driving these magnificent automobiles.

PS. Twinsies! My Lusiné is a black on black on 19s too! Now, my REAL issue is keeping an all black car looking pristine more than 10 minutes after a wash 🤣
 
Are you streaming media over the internet? If so, can you try some music you have downloaded to your phone, or to a USB drive?

If that fixes it, you’re either driving in an area with a poor internet connection, or you have some sort of wireless antenna issue.
Radio even does it so this is not an Internet issue.
 
Doesn't sound like a hardware problem. I would expect they would reinstall the software; there could be something that went wrong during the last update
I wish they would suggest this because this is what I feel.
 
Try disconnecting your phone from Bluetooth. There is the potential that spurious commands are coming from the phone causing the in-vehicle audio to pause. If it turns out to be this. Remove the phone, reboot then repair.
This happens even when not connected. My phone was completely off. I have re-installed and installed my iPhone and it still does not fix. Never was an issue in the loaner for 6 days.
 
I’ve had mine in a few times for these gremlins in the system. My recommendation is to be mindful and ready with your phone to take pictures when glitchy stuff happens. Also, as ancient as it seems, streaming via Bluetooth is my remedy when she’s feeling skittish on CarPlay.

FWIW take it in stride because a) sound system isn’t a safety issue and b) how privileged we are driving these magnificent automobiles.

PS. Twinsies! My Lusiné is a black on black on 19s too! Now, my REAL issue is keeping an all black car looking pristine more than 10 minutes after a wash 🤣
I have sent them pictures and video yet they can't re-produce the issue. However, it sat in the service center for 5 days and from what I can tell it was maybe driven a few times. As I said this issue is particular to daily driving (several times a day) not driving once or twice over a few day period.

I may just try to go to blue tooth only and not connect at all via Car Play to see if that changes anything.
 
Radio even does it so this is not an Internet issue.
The radio in the Lucid may actually be dependent on the internet? I’m not sure it has a standard antenna.

Like I said, try music on a USB stick, or play songs you know for sure are already downloaded on your phone through it.
 
If Bluetooth is working with downloaded songs, there could very well be something wrong with your car’s antenna. Or, it’s a software bug, which service will try to blame it on, for sure. Given others are seeing the issue (where they didn’t have it before) it could very well be that.
 
I had the same problem after the 2.2.2 update, staticky radio and the constant play/pause issue. I disabled the cars Wi-Fi and only use XM radio for now. I did the air logo reset and the issue hasn't come back. I don't know if it's a poor wifi signal from home that causes an issue, so I leave WiFi disabled right now. When I have wifi on, my xm radio can't auntehnticate either after the car wakes from sleep. Called in for service and mobile service came out and did additional resets on the system from what I was told (Beyond the Air logo reset. The sound system (basic not SSP) sounds way better and haven't had the glitch since. But I keep the wifi off. I believe it's a software issue that is not completely fixed yet. So my temporary solution at least has me to the point I don't have to drive in silence.
 
I have this issue too intermittently. It could be due to an update, but I suspect it's due to the time between waking up the car and they way it boots up and then when you have pressed the brake to go. Mine always clear's itself after 5-10 mins of driving, so I try to interject by pausing the music. Here is the config I use on my car:

Apple Car play bluetooth from Iphone, regular radio or USB Mp3 music.
 
The radio in the Lucid may actually be dependent on the internet? I’m not sure it has a standard antenna.

Like I said, try music on a USB stick, or play songs you know for sure are already downloaded on your phone through it.
I would think that if AM/FM reception were internet based, the reception would be better. I would also think that closer stations wouldn’t come in stronger (as they do) if it was internet based. To my ears it always behaved as if that aspect (AM/FM) were antenna based… but who knows.
 
Last edited:
Looking for help. I have had my GT about 2 months. Ever since I had to get my speakers fixed about 6 weeks ago because there was a rattling noise with the bass (turned out to be some bar that was rattling), my media is not working well. Intermittently (and now nearly daily), the media goes into a start stop continuous loop. This occurs whether I am just playing the native radio or native apps or car play. To stop it I have to just turn the volume down and not listen to anything. I called the customer service line and they told me to do a system reset (tapping on the Air icon for 20 sec) and it did not work. I deleted all my connected phones and put them back on fresh and that did not work. After further calls they recommended bring it in. I took it to the service center who said there is nothing they can do because they can't reproduce it. But in my opinion since it is intermittent, just driving it around 2-3 times is not going to make it happen, you have to be driving daily to see it happen. They came up with no solution and so I asked them to do a hard reset which also did not help. While the car was at the service center, the loaner worked completely fine with my iPhone so I know it is not the phone. Also the entire experience in the loaner was far different than mine because I constantly have random warning lights come on (again they could not reproduce these issues either) and at least once a week or so Sirus XM randomly plays over all my media and will not stop. I cannot pause it. If I go to another audio medium like radio or CarPlay, Sirius just plays over it. I cannot get that to stop so I just turn the music off and sit in silence. Between the constant stop start on the media and all the Sirus issue, it is driving me crazy. I escalated this to a customer service manager who then suggested starting CarPlay on a device which is not in the car when this issue happens and while that does stop the problem, it just comes back. Leaving the car and turning it off solves the problem but when I am driving for 40 minutes to work on a highway, stopping the car is not an option. Nor should it have to be for this kind of car. All my software is up to date.

Anyone have these issues and find a solution?
I am having the same issue of random music playing which I cannot stop, so like you I just turn the volume down and drive without music
 
I am having the same issue of random music playing which I cannot stop, so like you I just turn the volume down and drive without music
It's incredibly frustrating. I noticed with my partners key fob it didn't happen (with when we drove back and forth somewhere) so now I am switching to his key fob to see if it happens at all. If not, then it is a profile issue.
 
I would think that if AM/FM reception were internet based, the reception would be better. I would also think that closer stations wouldn’t come in stronger (as they do) if it was internet based. To my ears it always behaved as if that aspect (AM/FM) were antenna based… but who knows.
Hm, you may actually be right and I may be wrong. Just looked at the manual and now I’m less sure. It does specify a data connection is required for SiriusXM but does not say the same for HD Radio and does mention it has a receiver. So that’s promising.

Incidentally, a good reminder to review the manual on occasion. For example, I had never seen the very clear description of how radio reception works and troubleshooting steps: https://publications.infotainment.p...tml#GUID-5EED585C-41A4-4C9D-B92B-D5F20EE36E81
 
Back
Top